请选择 进入手机版 | 继续访问电脑版
设为首页收藏本站

指标编写学习论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 1799|回复: 3

玩股集合竞价条件选股公式源码

[复制链接]

1859

主题

1973

帖子

9万

积分

管理员

微信号zuozhanba,QQ712997893

Rank: 9Rank: 9Rank: 9

积分
94064
发表于 2016-6-7 09:18:34 | 显示全部楼层 |阅读模式
{公式名称: 玩股集合竞价
公式描述: 玩股集合竞价
参数数量: 1
参数1: N, 最小: 0, 最大: 100, 缺省: 3
公式类型: 条件选股公式-指标条件选股
公式版本: 8

参数精灵:
请设置计算参数:
N: Param#0 (0.00--100.00)
用法注释:无
公式源码:}
X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),6,1)/SMA(ABS(CLOSE-X_1),6,1)*100;
X_3:=SMA(MAX(CLOSE-X_1,0),12,1)/SMA(ABS(CLOSE-X_1),12,1)*100;
X_4:=SMA(MAX(CLOSE-X_1,0),24,1)/SMA(ABS(CLOSE-X_1),24,1)*100;
X_5:=X_4*0.98;
X_6:=VOL/REF(MA(VOL,5),1);
X_7:=FINANCE(1)/10000000<=100;
X_8:=DYNAINFO(7);
X_9:=DYNAINFO(11)+DYNAINFO(11)*0.021;
X_10:=IF(X_8>X_9,1,0);
集合竞价选股:X_6 AND X_10 AND X_7 AND X_2>=X_5 AND DYNAINFO(7)>REF(HIGH,1) AND CLOSE>OPEN;


购买股票池请咨询微信号zuozhanba,QQ712997893!股票池体验QQ群342994005
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|指标编写学习论坛 ( 粤ICP备14021653号-5   

GMT+8, 2019-12-6 14:24 , Processed in 0.151306 second(s), 32 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表